唯嘉利亚云安全 提供服务器维护、网站开发,网站安全运维,安全托管等服务!

PHPWind 跨站脚本漏洞


文章来源:唯嘉利亚云安全   发布时间: 2019-09-18  已有 17 人 阅读

漏洞信息详情

PHPWind 跨站脚本漏洞

漏洞简介

PHPWind是一套基于PHP和MySQL的Web论坛程序。

PHPWind 9.1.0版本中的index.php文件的’c‘和’m‘参数存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://www.phpwind.com/

参考网址

来源:www.vulnerability-lab.com

链接:https://www.vulnerability-lab.com/get_content.php?id=2184

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-13472

受影响实体

    暂无


【版权声明】:除非注明,唯嘉利亚云安全文章均为原创,转载请以链接形式标明本文标题和地址
原文标题:PHPWind 跨站脚本漏洞
原文地址:https://www.vgaliya.com/cve-9668.html


文章标签: