唯嘉利亚云安全 提供服务器维护、网站开发,网站安全运维,安全托管等服务!

XAMPP 跨站脚本漏洞


文章来源:唯嘉利亚云安全   发布时间: 2019-09-18  已有 17 人 阅读

漏洞信息详情

XAMPP 跨站脚本漏洞

漏洞简介

XAMPP是美国Apache Friends团队的一款集成了apache、PHP、Perl和MySQL的安装包。该产品主要用于构建网页服务器。

XAMPP 1.7.0版本中的iart.php文件存在存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://sourceforge.net/projects/xampp/

参考网址

来源:blog.lucideus.com

链接:https://blog.lucideus.com/2019/07/xampp-170-reflected-cross-site-scripting.html

来源:www.apachefriends.org

链接:http://www.apachefriends.org/en/xampp.html

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-8920

来源:www.securityfocus.com

链接:https://www.securityfocus.com/bid/109120

受影响实体

    暂无

补丁

    暂无


【版权声明】:除非注明,唯嘉利亚云安全文章均为原创,转载请以链接形式标明本文标题和地址
原文标题:XAMPP 跨站脚本漏洞
原文地址:https://www.vgaliya.com/cve-9685.html


文章标签: