唯嘉利亚云安全 提供服务器维护、网站开发,网站安全运维,安全托管等服务!

Microsoft Exchange Server 跨站脚本漏洞


文章来源:唯嘉利亚云安全   发布时间: 2019-09-18  已有 21 人 阅读

漏洞信息详情

Microsoft Exchange Server 跨站脚本漏洞

漏洞简介

Microsoft Exchange Server是美国微软(Microsoft)公司的一套电子邮件服务程序。它提供邮件存取、储存、转发,语音邮件,邮件过滤筛选等功能。

Microsoft Exchange Server中存在跨站脚本漏洞,该漏洞源于程序没有正确过滤发送到受影响Exchange服务器上的Web请求。远程攻击者可借助特制的请求利用该漏洞在当前用户的安全上下文中执行脚本。以下产品及版本受到影响:Microsoft Exchange Server 2013 Cumulative Update 23,Exchange Server 2016 Cumulative Update 12,Exchange Server 2016 Cumulative Update 13,Exchange Server 2019 Cumulative Update 1,Exchange Server 2019 Cumulative Update 2。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://portal.msrc.microsoft.com/zh-CN/security-guidance/advisory/CVE-2019-1137

参考网址

来源:portal.msrc.microsoft.com

链接:https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2019-1137

来源:www.microsoft.com

链接:http://www.microsoft.com

来源:products.office.com

链接:https://products.office.com/en-US/exchange/

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/Microsoft-Exchange-vulnerabilities-of-July-2019-29722

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-1137

来源:www.securityfocus.com

链接:https://www.securityfocus.com/bid/109034

受影响实体

    暂无


【版权声明】:除非注明,唯嘉利亚云安全文章均为原创,转载请以链接形式标明本文标题和地址
原文标题:Microsoft Exchange Server 跨站脚本漏洞
原文地址:https://www.vgaliya.com/cve-9716.html


文章标签: