唯嘉利亚云安全 提供服务器维护、网站开发,网站安全运维,安全托管等服务!

phpMyAdmin 跨站请求伪造漏洞


文章来源:唯嘉利亚云安全   发布时间: 2019-09-18  已有 21 人 阅读

漏洞信息详情

phpMyAdmin 跨站请求伪造漏洞

漏洞简介

phpMyAdmin是phpMyAdmin团队的一套免费的、基于Web的MySQL数据库管理工具。该工具能够创建和删除数据库,创建、删除、修改数据库表,执行SQL脚本命令等。

phpMyAdmin 4.9.0.1版本中存在跨站请求伪造漏洞。该漏洞源于WEB应用未充分验证请求是否来自可信用户。攻击者可利用该漏洞通过受影响客户端向服务器发送非预期的请求。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://www.phpmyadmin.net/

受影响实体

    暂无

补丁

    暂无


【版权声明】:除非注明,唯嘉利亚云安全文章均为原创,转载请以链接形式标明本文标题和地址
原文标题:phpMyAdmin 跨站请求伪造漏洞
原文地址:https://www.vgaliya.com/cve-9828.html


文章标签: