• 当前位置: 首页 » CVE漏洞库 » hostapd和wpa_supplicant 输入验证错误漏洞

唯嘉利亚云安全 提供服务器维护、网站开发,网站安全运维,安全托管等服务!

  • 当前位置: 首页 » CVE漏洞库 » hostapd和wpa_supplicant 输入验证错误漏洞

hostapd和wpa_supplicant 输入验证错误漏洞


文章来源:唯嘉利亚云安全   发布时间: 2019-09-18  已有 20 人 阅读

漏洞信息详情

hostapd和wpa_supplicant 输入验证错误漏洞

漏洞简介

hostapd是一款访问点和身份验证服务器的用户空间守护程序。wpa_supplicant是一款跨平台的WPA请求程序。该程序支持WEP、WPA和WPA2等。

hostapd 2.10之前版本和wpa_supplicant 2.10之前版本中存在输入验证错误漏洞。该漏洞源于网络系统或产品未对输入的数据进行正确的验证。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://w1.fi/security/2019-7/ap-mode-pmf-disconnection-protection-bypass.txt

受影响实体

    暂无

补丁

    暂无


【版权声明】:除非注明,唯嘉利亚云安全文章均为原创,转载请以链接形式标明本文标题和地址
原文标题:hostapd和wpa_supplicant 输入验证错误漏洞
原文地址:https://www.vgaliya.com/cve-9845.html


文章标签: