Struts2 Jakarta插件高危远程代码执行漏洞

漏洞描述:
Apache Struts 2被曝存在远程命令执行漏洞,漏洞编号S2-045,CVE编号CVE-2017-5638,在使用基于Jakarta插件的文件上传功能时,有可能存在远程命令执行,导致系统被黑客入侵。

影响版本:
Struts 2.3.5 – Struts 2.3.31
Struts 2.5 – Struts 2.5.10

漏洞等级:高危

修复建议:
升级Struts 到Struts 2.3.32 或 Struts 2.5.10.1 版本。
了解更多:
https://cwiki.apache.org/confluence/display/WW/S2-045?from=timeline&isappinstalled=0